Starting to use C-Law Cashier software

The most important settings

Assuming you have already installed the system, you should have a blank system with no data. Before you can enter data you need to tailor your system to your needs.

There are several global things that you need to enter. Among these are:-

You also need to enter :-

To start entering these you should start up C-Law 2000 series software and log on as cashier and get to the main screen.

Logging on as Cashier

Most systems will be sent out with "auto log on" enabled which means you will see a screen asking for your authorised user pass . If you don't see this you need to select the 'Cashier' drop down menu at the top of the main C-Law screen and on this select 'Log On' to activate the Cashier log on..

The authorised user pass is usually the last three letters of your firm name by default. (Note that if you are "…. & Co" the first letter will be the space bar followed by CO).

You do not have to use the authorised user pass in future - if you are a sole practitioner firm you may prefer to disable it. This can be done - see later. But by default the authorised user pass feature is enabled.  You can save a new authorised user pass at any time by using the Cashier menu item and then selecting "Settings" and

Once you have entered this correctly you will see a screen similar to that shown below.
.

                                     

   The Log On screen by which Cashiers enter C-Law

This screen contains your firm name at the top and under that the important standard settings. 

On the right are five check boxes where you can tell the software whether you want certain checks and prompts during the logging on stages.

Looking at the various fields for essential parameters:-

You need to click on the Financial Year Start date and set this to your own financial year start date in the dialogue box which appears. Also the month of operation - ie: the number of the month within your financial year you will first make entries for. So if your year starts on 1/5/00 and you are making entries starting on 1/6/00 you will put 2.

You then need to enter the Date of Operation at the bottom of the window. This is the current date you are making entries for and need not be (and probably won't be) the current date. A date is prompted in the text box. You can amend this by clicking the mouse in the text box and editing with the keyboard or you can click the up or down arrows. You cannot go behind the last entry date shown.

Clicking L prompts the Last Entry Date and clicking T puts the computer date. (The default prompt can be set from the menu bar item at the top of the window)

When you are happy with the date click on OK or press the Enter key on the keyboard.

The C-Law software now carries out a variety of checks on your data. You can for example set up logon checks 

(1) search for reminders due or outstanding
(2) show if there are accounts with illegal balances (The latter are accounts with a debit on client column or a credit on office column. (The latter might not be illegal under the 1998 rules but needs to be checked if nothing else) 
(3) Show a prompt if the VAT report needs to be sent in 
(4) Define whether you want the daily tips to be displayed, and 
(5) Define whether you want a check via the internet for any new updates to the software

The daily log status is shown on the log on screen. This is a log of all entries that are made and is updated and checked at the end of each day (or can be done more frequently). This log needs to be cleared at the end of each day’s entries. This is prompted for you when you close down. The "Last closedown status" records whether there are error conditions reported on the last closedown due to eg: a power failure etc. Also if for some reason you had a trial balance error this will show up. If the status is OK you will be allowed access. Otherwise you will be refused and will have to restore a backup of data. This is for your own protection to avoid you working and spending time with data that is faulty for one reason or another.

One other check box setting on the screen you might wish to note is the "Log on at Startup" check box. Usually most users of C-Law will be Cashiers and will wish to log on every time they start C-Law. If this is the case leave this box checked. If however non Cashier users will frequently use the software for looking at client ledger details then it may be better to un-check the box. This will avoid the automatic log on prompt and will allow non cashier staff access for inspection of client ledgers only. No entries or settings can be changed until the cashier has logged on.

If C-Law detects any data problems when carrying out its logon checks a message will appear.

Assuming all is well you will now see either a "Daily Tip" or if it has been disabled  a message box on the screen similar to the one shown below:-
.

.

The Daily Tip is there to prompt you about possible things you may not have realised about using C-Law 2000 series software. If you do not like seeing the tip you can disable it on the initial log on screen - you will see a check box on the rhs for this.. 

The choice you need to make at this point is between the normal selection screen or the DOS keyboard type selection screen.  If you like to use the normal C-Law Windows main screen (the default) then click 'Normal'  (or press "n" or press the Enter key with the normal button 'selected' - ie: with dotted lines as above).  If you prefer to use keyboard only then you may prefer the keyboard or "simple" selection screen (rather like our original DOS version) in which case click 'Keyboard'  (or press "k" or press Enter with the keyboard button selected). If you are not sure select the "Normal" screen. You can change to the keyboard screen at any time by pressing Ctrl S when on the main screen. 

The C-Law main screen (either normal or the simple keyboard screen) will now be displayed.

To proceed with your startup settings you need to select the Cashier menu item at the top of the screen and then select "Settings". This will give you a list of settings as per the illustration set out below:…

  The Cashier main menu item with the Settings sub menu item selected

The items listed may all need to be set up and you can work down the items in the list one by one and return to this menu screen after each setting has been completed.

In this was you will be sure you have set up everything.

Note that if you had a system supplied with a blank data disk rather than having demo data installed you will find that you are directed through a series of setup options automatically. This is similar to the list from the menu. However at the time of writing this manual it is not possible to activate this setup wizard once demo data has been installed or indeed once any data has been installed.

This may be changed in future releases of the software.

For the moment we will assume you are working through the list from the settings menu option - the screens you will go to are just the same as those from the wizard - so if you are using the wizard these instructions still apply.

 

1.1. Journal name/activate

This, as the name implies, allows you to set up bank and other cash sheets (known in Solicitors accounts jargon as "journals") for use for the double entries in your C-Law system. The sheets can be activated and also named if desired. There are always a minimum selection of activated sheets - Office Bank 1 (01) Client Bank 1 (C1) Petty Cash Sheet 1 (P1) Bill Book 1 (B1) VAT sheet 1 (V1) Transfer Journal and Inter Office column transfers and Inter Client column transfers.

The first sheet type shown by default is the office bank sheets. There are a possible 15 sheets - for different office banks. In the illustration opposite there is just one office bank activated. You can add the Bank Account Number as shown in the illustration if desired. The Status is A for activated. To activate a non activated sheet click the "Activate" button. You can also de-activate one marked A by clicking the de-activate button.

To select another type of sheet click the "Select Type" button and choose the sheet type you wish.

1.2 Daily Closedown

This screen enables you to set up what you wish to happen at daily closedown. There are several options as the illustration shows. You can if you wish have a printout of the days bank and cash sheets. And/or you can have an audit trail printed - a list of the days entries. You can also (if you have time recording) have the fee earners daily time sheets printed out. Finally you can request a backup to be done. Backups are important and this option ensures that they do not get overlooked.

1.3 Interest settings

C-Law enables you to calculate deposit interest. To be able to do this it needs to know not only the Law Society Deposit Interest Criteria but also the Interest Rates to apply. This set up option allows you to set up your interest rates and also allows you to modify the Law Society Criteria if you so wish. You do the latter at your peril!

Note that under the 1998 Accounts Rules which come into force on 1st May 2000 you are obliged to allow interest rates which are reasonable - not the lowest rate that the Bank will give. It has to be the sort of rate a prudent business person would get.

The interest rate window contains a spreadsheet like grid of cells within which you can enter dates and rates. It also contains columns for additional rates and amounts.

 

The first column is the date when the rates in that row applies from. The next column contains the rate of interest. The next column is optional but if required can contain an amount up to which that rate applies. You then will need to enter up a rate that applies above that amount in the column to the right - and if need be a further higher amount and rate applicable can be entered. The row should always finish with a rate.

The number of rates is limited at present to four to keep the data compatible with previous versions of C-Law Software.

The interest rate settings window

To enter amounts click the mouse on the required cell and type the amount in the text box above the spreadsheet. There is no point in entering deposit rates for periods which pre-date your data - as supplied the system may have some historic rates which can be deleted. There are buttons to delete a row or add a row.

Rates should be added when the Bank Rate changes or as often as you require.

1.4 Sources


Each client matter heading can contain a reference to a work source. This is entirely optional but is for management reports or for use during the course of the matter to see who or where the work came from. In order to use this facility the sources need to be entered in a list. The order of the list should not be changed once entered as the matter stores the source by means of a number which relates to the position of the source in the listing. Thus it is possible, but unwise, to change the position of sources in the listing, once entered. For this reason you should think carefully about the list and probably not make it too long.

The list of sources you want available for use in your data are created edited or added to in a listing available from the Cashier menu under Settings - Code Maintenance.

You can in the Code Maintenance screen alter the order in which the sources are listed if so desired

Although not present on the Code Maintenance screen listing the listings on the C-Law screen will always start with NONE as the default and this can 
simply be be left if you do not want to select a Work Source for any matter.

NB: The Maintenance screen allows you to edit source names. This will normally only be needed when the name of a source changes and you want to update all references to it in your data. For example an Estate Agency changes its name. Editing a name in the listing changes the reference to it in every matter in your data. So you will not use this as a way of adding a new source. Use the Add New button on the maintenance screen to do this.

Click on the link below if you want to go to the code maintenance page in this manual for more details of using the screen.

Link to the Code Maintenance page in this manual


1.5 Indemnity Fund Codes

These are the codes that need to be put on each matter to assess the number of matters in risk categories for insurance purposes. The risk categories may of course change in future once the Indemnity Fund no longer deals with insurance. A suggested list of items is already stored for you. But you can change them as needed. 

Please note that exactly the same procedures and considerations apply in the case of sources above to adding or editing these.


1.6 Work Categories.

This is another list entered in similar way and the same considerations apply also as to adding and changing these. These are the types of work you ordinarily do and which you will wish to tag matters with for analysis purposes. There is a suggested list but you can delete or change items BEFORE you start creating ledger accounts. After then do not change items although you can add to them (up to 39). 

Note that in the listing of Work Categories there is a tick box to the left of each code. If you do Legal Aid work you should make sure the box is ticked for each legal aid category.

Additionally for Work Categories the Code Maintenance screen allows you to add or edit helpful text to assist in explaining the meaning of each code (which can only be up to three characters long). The help text can be up to 40 characters and appears in the listings on screen (but not in printouts)

 

1.7 Fee Earners

Another similar list and the same considerations apply. Three letter codes are needed for each fee earner that will be doing work on matters. Do not change these if a fee earner leaves - rather add a new fee earner code at the end. This ensures old matters will not suddenly change to the new fee earner. When sufficient time has elapsed you can possibly re-use old fee earner codes.

As in the case of Work Categories the Code Maintenance screen allows you to add or edit helpful text to assist in explaining the identity of each fee earner (the code can only be up to three characters long). The help text can be up to 40 characters and appears in the listings on screen (but not in printouts)

 

 

1.8 Stored Entry Details

Legends or details and also account names can be stored and recalled by using the F keys F1 to F10 and Shift F1 to F10 and Ctrl F1 to F10 and Alt F1 to F10 (40 in all). This facility makes entering details quicker and easier.

The list can contain not only legends but journal codes and amounts as well. These are optional but if these are entered they will be recalled and displayed whenever the appropriate F key or F key combination is pressed when in the account entry window.

There is no menu item for this option. To store you call up any client or nominal matter and click to make an entry. Compose the entry as normal but before having it shown in draft or accepting it click on the button labelled "Stored Entry Details". Then select one of the Fkey lists - either an F key on its own or with Shift Alt or Ctrl. The list will be displayed. Click once on where you wish to store the entry in the list (if need be select where the cursor will go when the Fkey is used in future - the focus). Then click on the "Store Details" button or double click. Thereafter the details you entered can be instantly recalled by pressing the Fkey or Fkey combination when making an entry.

In addition to the above any client or nominal matter or account in the listings can be stored under an F key by highlighting the matter or account and then clicking on File and Store Under F key. Then when the screen message asking you to press an F key appears you need to press the Fkey (or Fkey with Shift Alt or Ctrl) and the chosen name will be stored under this key. The list of account names stored in this way cannot at present be viewed. Just press the Fkey or Fkey combination to select the account instantly - either client or nominal.

1.9 WorkTypes

If you have time recording enabled these are the types of work for time recording such as ATTENDANCE, LETTER IN, etc, There is a selection already present but you can change these or add new ones as required - you can have up to 36 but we recommend that you keep them to as few as consistent as (a) you may forget them or forget to use them and (b) it is a lot more work entering up the charge rates. Note that a markup can (if required) be applied to some worktypes and if you want this feature these should have the tick box beside them checked …..

1.10 Uplift on worktypes

For time recording systems this allows you to specify which worktypes have an automatic uplift or markup applied to them. The uplift percentage or markup to be applied is specified for each matter individually either when you open each matter or at any later time and this percentage will be applied automatically to those worktypes which have been checked as being appropriate.

1.11 Work ChargeRates

For time recording systems only.

This is a spreadsheet type screen where you have a range of cells for each fee earner. You can enter up charge rates for the current fee earner chosen from the list in the fee earner combo box. Note that across the top you have WorkTypes and down the l.h.side are your work category codes. The cells all have to be filled. The rates are in £’s to two decimal places but you do NOT put the decimal point - so £110.00 per hour is written as 11000. You can type directly into the required cell.

Some rates can be per item and not dependent on time. For example short letters out. Assuming the unit charge was, eg, £7.50 you would signify it is a unit charge not dependent on time by putting a minus in front of the rate - thus -750.

Note that you can work full screen if you wish - click the "View" menu items and select full screen. Or you can drag the sides of the window bigger.

The spreadsheet has scroll bars on it.

Also note that you can if you wish make the columns on the spreadsheet broader by clicking the Column Size + button.

Once you have set up all the rates for the fee earner you need to click the SAVE button.

 

Note that once you have set up one fee earners rates can if you wish copy them to another fee earners rates. This can save a lot of hard work if the rates are the same or nearly the same with a few minor amendments.

If you want to update all rates of a given amount you can click on Edit on the menu and then select "Find and Replace". This will allow you to select any rate of a certain amount and replace it with another - note that this is per fee earner only - not gobally for all fee earners. This feature can save you a lot of work. You can also have rates edited per column or per row instead of per cell.

1.12 Authorised User Pass

This is the pass that allows you access to Cashier functions within the software. You can change this to anything you wish - just enter the new pass in the text box which appears. If you don’t want to have a pass to get into the Cashier mode you can blank the text box and click OK

1.13 Password

This is a password which is needed to do something unusual - eg create a debit on Client Account. To change this you must enter the password. By default as supplied this is set to LAW. You can then change it to anything else. You cannot enter nothing to have no password - but you could make it the same as the Authorised User Pass.

1.14 Nominal Ledger Analysis

This sends you to a window which allows you to group and define nominal ledger accounts for later analysis and profit and loss accounts etc. The nominal accounts must be set up first and we will therefore deal with this setting window later.

1.15 Date of entry default

This defines what date is prompted at log on. It can either be the last entry date or the computer system (today’s) date. You can of course alter whatever is prompted on an ad hoc basis.

1.16   Main Screen Listing

The listing on the main screen can be tailored to suit your wishes. The standard display is "name - matter" but there are other choices - eg: account balances is a very useful one as it can save having to look at individual account details and out of range amounts can be quickly spotted. Or you can include account numbers. Also you can set up all sorts of other columns for special occasions - go to User Defined on the display menu option and you can define what data will appear in columns. For example some users wish to keep their own file numbers in the notes field (for example) and they may wish to have the first characters of the notes field appearing in the main listing. Bear in mind accounts can be quickly found by the characters in the matter field or the notes field as well as the name or account number. To do this put a question mark in front of the details to search on the matter or a / (slash) character to search on details in the notes field.

You can set up several different user displays and choose them as required for different housekeeping tasks. You can make the chosen display the default by going to the File Menu and clicking on save settings.

You can choose the "simple account selection screen" (available from version 2005) if you are a cashier wanting to use keyboard input only and don't like the apparent complication of the main C-Law selection screen.

1.17  Main Screen Appearance

You can if you wish (probably only sensible on 1024 by 768 or larger screen sizes) drag the controls on the main screen to different positions to suit your mood or requirements. You can also alter the main screen and other screen background colours and the colours of normal C-Law forms and dialogue boxes. Goto the file menu and select Appearance Options 

.


Dragging controls

Select "Appearance Options" and "Move main Screen controls" and then put the mouse pointer on the edge of the control nearest to the direction where you want to drag it and hold down the left mouse button and drag it to the new position. Release the mouse button. Do this with any of the screen controls you wish. You cannot move the main listing box. When finished click on Save Settings.

Background Colour of main screen

You can if you wish set the background colour of the main screen using the Windows colour selection dialogue - see details of how to use this at the bottom of this page under Custom Colours.  The background colour of the matter details screen and the client ledger entry screen can also be set in a similar way.

Colours of other Forms and Dialogue Boxes

You can also if you wish change the background colours of the standard screens and message/dialogue boxes that C-Law uses (other than native Windows dialogue boxes) .

An example of the use of this is obvious if you look at the dialogue box shown above for choosing the selection screen on logging on. This uses a light brown background colour which has been set up in C-Law.

On the file menu as shown above under "Appearance Options" select "Adjust colours". You will see a screen as below.

.

 

The first list box contains the background colour setting of the "dialogue boxes" in C-Law (other than 'native' Windows boxes which always use the Windows dialogue box background setting you have defined in Windows control panel). The second list box is the background colours you can select for C-Law forms and main screens. In the case of the first listing you can do a "test" by clicking the "test" button and a coloured dialogue box will be displayed. In the case of the second list the change should be obvious as the screen background colour will change.

Select your choice and click the Exit button.

Custom Colours

As from 2010 there is an extra option at the bottom of the list of colours. The listing shown above now contains an additional last option "Custom Colour". If you select this option the software displays three colour "sliders" - as shown in the screen shot below.



Adjust the sliders and the background colour of the form will change as you make the change. You can therefore see the effect of moving the sliders straightaway, and with patience you can achieve more or less any pastel colour you wish for the background.  To abort setting the colour click Quit. Otherwise if you are happy with the result click OK.

Note that as from C-Law Cashier 10 (C-Law 2010 software) some forms/screens can have their background colours set independently of the setting for forms generally. The main form/screen can have its background colour set in this way (from the File Menu) and so can the matter summary screen and the client ledger entry screen. The File menu option will show you colour sliders for you to set up your own background tint.

Define colour resolution

This is a setting on the file menu that most users won't ever need to touch especially if they use a modern computer and screen. It is here for users of older computers and screens that only have a low colour resolution. On these computers it may be necessary to set C-Law to "low resolution" in order to be able to see some C-Law displays properly. 

 

 

       Back to Index             Previous Page            Next Page