Bank Reconciliations   

Law Society Bank Reconciliation requirement

The Law Society rules say that you need to do a Bank Rec once each month – but it need NOT be done before the month end routine. It can be done at a time to suit you. But the rules say every 6 weeks so you have a period of grace to allow time to get the statement from the Bank.

You need not use the C-Law system for Bank Recs as long as you do them. But if you don't use C-Law then it would be wise to disable the sheets.

Bank Reconciliation setup screen

This screen allows you to define whether you want to use the C-Law Bank Rec system for some or all of the Bank Sheets. If you do NOT wish to use it (ie: because you prefer to do reconciliations in some other way) then you need to disable the Bank sheets which you do not wish to reconcile via C-Law.

This set up screen can be accessed from the Settings options in the Cashier menu. It is also available from the drop down File menu on the Reconciliation screen window.

The reconciliation section in C-law software uses a separate data set from the main accounting data. Whatever you do or enter or delete in the reconciliation sheets will NOT affect the main accounts data. The reconciliation system is used purely for reconciling and creating reconciliation statements.

       

This is how the setup screen may appear although the sheets will of course be your own selection and with your names. You can disable sheets by "unticking" them. and clicking OK. You will need to confirm that you do wish to unselect the sheets when requested.

If you wish to enable sheets in the future just come to this screen again and tick the sheets you require to reconcile via C-Law.

If you do not use the C-Law Bank Rec system and don't untick sheets in the setup screen the entries in your Bank Rec sheets will build up and up and never get cleared. This will mean your dataset is larger than it needs to be, and could in some cases eventually lead to system overflow or other errors.

Note that there is a "Last Printed" column with dates. This allows you to see when a reconciliation statement for any particular sheet was last printed.(or recorded as having been last printed). You can if you wish edit these dates. To do this left click on the sheet on which you want to alter the print date so that it is highlighted in the listing. Then right click on it and you will then be able to enter and save a different date.  Note that doing this circumvents the inbuilt warning system of overdue prints so you do this at your own peril!


Using the C-Law Bank Rec system

To select the reconciliation system in C-law you need to either click on "Reconcile" or select the "Cashier" menu item and select "Reconciliation"

A window will appear similar to the one shown below 

Menu Items

The various options available on the menu bar are "File" - "Print Statement" which does NOT mean the reconciliation statement It means a copy of the entries (if any) displayed in the window on screen.

The file menu also has a link to the Bank Reconciliation setup screen.

The next is the Edit menu – this contains options for deleting an entry, making a manual entry, or marking all entries as reconciled.

Then the "View Menu" This allows you to view and print the reconciliation statement so is an important selection for you to know how to make. It also enables you to look at the ledger account for the highlighted entry or to look at all the entries in the sheet in full screen mode.

The ‘Search Menu’ allows you to look for an entry in the listing by cheque number or by amount.

The "Options Menu"  allows you to define what happens when you double click the mouse – either select the highlighted ledger a/c or to tick (untick) the highlighted entry. It also allows you to select the colour of the highlight bar and whether it is shaded – shading should only be activated on high colour resolutions – on low resolutions it will cause the text on the highlight bar to be unreadable.

There is also a "listbox size" item which allows you to expand or contract the length of the listing window (although please note that this can also be done by "dragging" the bottom of the reconciliation window with the mouse)

The "Select" menu allows you to select the Bank Sheet you require and is similar to clicking on the "down arrow" in the "Bank Sheet" combo box.

Then the "Last Date" allows you to define the range of the display - you will probably wish to select the last date as the last date of your bank statement. The listing will exclude entries after this date.

Reconciling

To reconcile a bank sheet the first thing to do is to select the sheet you wish to use. So click on the down arrow on the box labelled "Bank Sheet" and select the sheet.  If you have disabled the sheet a message will tell you and you cannot go further.

You will now see a screen asking you to confirm the last entry date and the Bank balance on that date from your Bank Statement. Please note that you are not forced to enter this information at this stage if you do not wish to. But if you do enter a Bank Statement figure C-Law will then display a discrepancy amount on the screen as you proceed so that you can easily see whether your ticked entries result in a balance which matches the Bank Statement balance.

If not prompted as above (ie: your version of C-Law doesn't issue this prompt) then you probably will need to select the last date on the menu bar manually and select "Up to given date only" and tell the system the last date on your bank statement. (You will be able to enter the Bank Statement balance later when compiling a reconciliation statement.

Then you click on "OK" and the entries should be displayed.

Entry sorting 

Note that each time you reconcile the entries may need to be sorted into date order. The first time you use the system this can take quite some time - do not despair! Once you have used the sheet and reconcile regularly this delay will not happen. 

During the time that entries are being sorted an "hourglass" will appear on the screen. Be patient. If you have built up a lot of entries without reconciling them this could even take five or ten minutes. In extreme cases where you have allowed over 4000 entries to build up (ie: you have not disabled the Bank Rec sheet and have never used the Bank Rec system)  it could take an hour or more to sort them! During sorting the last entry sorted will be displayed in grey under the OK button so you can see the state of progress and how far in the sheet the entries have been sorted.

Once the entries have been sorted you will see the screen with the entries and the box shows the total credits and debits not marked as reconciled and the adjusted balance. This is the C-Law journal sheet balance adjusted by the entries ticked off and should come to the Bank Balance once all entries have been ticked.

The entries are usually colour coded. Red is for payments. Blue for receipts. Purple is for batch entry totals and black or grey for batch entry components.

Marking off entries

You need to go through the Bank Statement and tick off the entries which appear on the Bank Statement as being reconciled (or those which have gone through the Bank and you know have gone in or out on the statement).

You will of course need to find the entries. To do this you can scroll the display listing up and down. But it may be easier to use the search functions. You can search for entries by Cheque Number or by Amount.

To search by Cheque Number click on "Find Cheque Number" and then enter the cheque number. The system will search for matching numbers. If more than one is found then you will be told and you can look at the ones found by clicking the button "Next Find".

When you find the correct entry press the "T" key or click on Tick/Untick" to mark it as reconciled.

To search by amount click on "Find Value" and enter the amount you need to find. Note you may need to indicate whether it is plus or minus. Otherwise all amounts whether plus or minus will probably be found.

Then all entries with this amount will be highlighted and you can look at them by clicking on "Next Find"

Press "T" or click on "Tick /Untick" to mark as reconciled.

OK appears at the right if you have marked an entry and the adjusted balance figure is amended to suit.

If you make a mistake you can "untick" and entry using the same method - but this time you will be asked to confirm you wish to untick the entry.

If during the course of reconciling you are unsure of an entry you can view the ledger account. Put the entry between the two grey lines and click "Get Ledger Account" and the appropriate ledger will be displayed for looking at.

The amounts displayed


The reconciliation screen shows a number of figures to assist you relevant to the sheet you are working on (see the image above for an example) 

As you proceed the "adjusted balance" amount will change to show the effective balance on the C-Law Bank Sheet assuming that all unticked entries were excluded from the C-Law bank sheet. Eventually of course your ideal is to get your adjusted figure to match your Bank Statement.figure. 

You will also have a "discrepancy" field with an amount that should reduce to zero when your adjusted figure matches your Bank Statement balance. This amount will ONLY appear if you enter the Bank Balance when opening the sheet.

 

 

Manual Entries

You may when starting off need to make entries to show longstanding uncleared effects for example. You can make an entry on the reconciliation sheet by clicking the "Edit" item on the menu bar and then selecting "Make Entry". You then have a rudimentary entry system for putting in a manual entry. You MUST put a plus or minus sign in front of the amount.

Please note that the manual entry ONLY goes on the reconciliation sheets and does not affect your ledger or bank accounts.

You can also delete an entry altogether although it may be easier just to tick it.

Global reconciliation

When starting off C-Law and making B/F entries you may find it easier and quicker to do things the reverse way around. Click on the edit menu item and select "Tick all Entries". All will be marked as OK. Then go through and UNTICK the ones that you cannot reconcile with the Bank Statement.

Supplementary Entries

The reconciliation sheets only show the first line of entries – if you use a supplementary entry line you will find that these do not appear on the sheets.

Batch entries

The reconciliation sheets show both the batch totals and the batch components of batch entries. This is so that you can see the totals which are often the figures which appear on your Bank Statements. The total figure is however NOT included in the reconciliation – it is the batch components that appear. The total is there only for convenience. Usually when you mark up the totals the batch components also change with it. But you can mark up batch components separately if you wish and indeed sometimes this may be needed.

Producing a Reconciliation Statement 

When all entries are marked or entered as you wish you may now want to printout a reconciliation statement - or view it on screen first. 

Go to the "View menu" and select the required print from the options available in the list.  They are set out like this so you can choose what you like to see printed - the normal one to use would we suggest be Unreconciled plus R Stat. This shows the list of entries still outstanding and not marked as reconciled along with a reconciliation statement.

 


 

 

If you select a print with a Reconcilation Statement (R Stat) and have not previously entered a Bank Statement amount you will be asked to enter the Balance at the Bank. 

Then the reconciliation sheet will be displayed. This will usually show all un-reconciled debits or credits and the adjusted balance - which the ideal is to get to agree with the Bank. If not you should attach manual notes to the printout to explain the discrepancy for audit purposes.

Saving a Reconciliation Statement 

The reconciliation system is dynamic and changing all the time so that apart from viewing a saved reconciliation statement report (see below) you cannot use the system to go back to an earlier date to produce a reconciliation statement as at an earlier date. As from 2010 there is an additional option in C-Law software to save a reconciliation statement. After having displayed and/or printed the reconcilation statement you will be asked if you want to save it. If you opt to save it the information making up the report or print will be saved so that you can later recall the statement and view (or print it) again if you need to do so at a later date.  

As you can see in the screen shot shown above the last item in the View Menu on the Reconciliation Screen (added for 2010) allows you to call up previously saved reconciliation statements for viewing or printing.

 


       Back to Index             Previous Page            Next Page